Application Response Time
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 16:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 16:16 PST
Identified
We believe we have identified the cause of the sluggish and erroneous behavior and are working to resolve.
Posted Feb 19, 2021 - 15:17 PST
Investigating
Some Outreach users may be experiencing slower response times during general usage of the platform, users may experience errors as a result. Engineering is investigating the issue.
Posted Feb 19, 2021 - 14:39 PST
This incident affected: App2b (Application), App1e (Application), App2a (Application), App1f (Application), App1a (Application), App1c (Application), App1b (Application), and App1d (Application).