Scheduled Maintenance - 9pm PST January 14, 2019
Incident Report for Outreach
Resolved
This maintenance has now been completed.
Posted Jan 14, 2019 - 21:02 PST
Identified
We will be performing a minor maintenance action impacting app2a beginning at 9:00pm PST. The maintenance is projected to take less than 5 minutes. Some users of the application may see a disruption to functionality for the duration of the maintenance. This message will be updated when the maintenance is complete.
Posted Jan 14, 2019 - 19:46 PST