Application Status Update
Incident Report for Outreach
Resolved
We identified an issue with a recent deployment, and we rolled back the deployment to a previously-known healthy state at 8:38 AM PT. At this time, the platform is loading is expected.

We appreciate your patience while we restored functionality to our platform today. The success of our customers remains Outreach's top priority, and we are committed to maintaining the continuity, availability and integrity of our service. We will continue to fully investigate any contributing factor, and we'll identify every opportunity to improve our platform and prevent future occurrences of issues of this type. If you have any concerns, please open a ticket in our Support Portal so we can assist you.
Posted Sep 15, 2023 - 08:45 PDT
Identified
We've identified the source of the issue and we're actively applying a fix. More information will be provided when the fix has been implemented.
Posted Sep 15, 2023 - 08:36 PDT
Investigating
We're investigating reports of issues accessing parts of the Outreach platform. Updates will be provided as more information becomes known.
Posted Sep 15, 2023 - 08:19 PDT
This incident affected: App2c (Application), App4a (Application), App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), App1c (Application), and Application.