Reporting Data Delayed
Incident Report for Outreach
Resolved
Reporting is now up-to-date for all users.
Posted Feb 16, 2024 - 14:37 PST
Identified
Reporting data has not yet completed its overnight refresh for the Feb 15 period. This issue does not affect users hosted in the EU.

Impacted users may notice temporary data gaps in reporting metrics which refresh daily, including the Sales Execution Report, Team performance, and Sequence performance. We've identified the issue and we're applying a fix. The data ingestion will complete within the next 5-6 hours, however some users may begin to see data ingest as our fix is applied.

More information will be provided within the next 3 hours.
Posted Feb 16, 2024 - 08:20 PST
This incident affected: App2c (Reports), App2b (Reports), App1a (Reports), App1e (Reports), App1f (Reports), App2a (Reports), App1b (Reports), App1c (Reports), and App1d (Reports).