Outage
Incident Report for Outreach
Postmortem

At approximately 11:35AM PST, Outreach identified that one of our providers was unable to respond to requests. After we identified the root cause as our provider, we turned off the functionality associated with that provider. Our systems fully recovered by 12:10pm PST. To prevent this in the future, we will be implementing automation to remove that functionality should this occur again.

Posted about 1 month ago. Dec 11, 2018 - 16:54 PST

Resolved
Engineering has resolved the issue and full functionality has been restored.
Posted about 1 month ago. Dec 11, 2018 - 12:49 PST
Monitoring
Engineering has identified the issue and you should see improvement with performance & login issues. We are currently monitoring the performance of the platform.
Posted about 1 month ago. Dec 11, 2018 - 12:30 PST
Investigating
Outreach users are not able to log in at this time. Engineering is currently investigating.
Posted about 1 month ago. Dec 11, 2018 - 11:43 PST
This incident affected: App1d (Web Application (app1d)), App1a (Web Application (app1a)), App2a (Web Application (app2a)), App1c (Web Application (app1c)), App1f (Web Application (app1f)), and App1e (Web Application (app1e)).