Application Response Time
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 17:01 PDT
Monitoring
In addition to app1f, we are now monitoring app1c which should now be operational.
Posted Mar 24, 2020 - 11:51 PDT
Identified
The issue has been identified and a fix is being implemented. App1f has stabilized at this time.
Posted Mar 24, 2020 - 11:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 11:21 PDT
Investigating
Some Outreach users may be experiencing slower response times when attempting bulk actions. Engineering is investigating the issue.
Posted Mar 24, 2020 - 11:03 PDT
This incident affected: App1f (Application) and App1c (Application).