Tasks do not load on App1f

Incident Report for Outreach

Resolved

The incident has been resolved, we are continuing to monitor the results of the implemented fix.
Posted May 15, 2024 - 03:09 PDT

Monitoring

We have implemented a fix and monitoring the results
Posted May 15, 2024 - 01:44 PDT

Investigating

We are currently investigating an issue pertaining to tasks not loading on Outreach bento App1f. Potential other platform services impacted. We are in contact with our developer teams to solve this.
Posted May 15, 2024 - 00:01 PDT
This incident affected: App1f (Application, Taskflow).