Application Response Time
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 15:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2019 - 13:15 PDT
Identified
Some Outreach users may be experiencing slower than normal response times. Engineering has identified the cause of the issue and have taken action to mitigate.
Posted Oct 07, 2019 - 09:35 PDT
This incident affected: App1f (Application) and App2a (Application).