Database timing out
Incident Report for Outreach
Resolved
The incident has been resolved, thank you for your patience while we worked through the issue.
Posted Sep 18, 2024 - 02:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2024 - 02:18 PDT
Monitoring
We have pushed a fix and are monitoring the results.
Posted Sep 18, 2024 - 02:12 PDT
Update
We are continuing to work on a fix for the reported issue.
Posted Sep 18, 2024 - 01:50 PDT
Identified
We have identified the issue and are working towards a fix.
Posted Sep 18, 2024 - 00:17 PDT
Investigating
We are currently aware of an incident with database timing out in bento App1b. We are currently investigating the issue, please bear with us as we check.
Posted Sep 18, 2024 - 00:10 PDT
This incident affected: Application (App1b).