Issues with multiple login prompts on chrome extension
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 11:42 PDT
Update
We have released an update to our Outreach Everywhere extension (version 3.0.3) and are now experiencing a reduced error rate. In the event that your extension is not updating automatically, you may need to reach out to your IT Team to ensure that you have the most-recent Outreach Everywhere extension. We continue to experience reduced error rate and will continue to monitor.

To check what version your chrome extension is in, you will need to
1) Copy and paste: chrome://extensions/?id=chmpifjjfpeodjljjadlobceoiflhdid to your browser URL
2) Review the version, and update manually if needed -> https://share.zight.com/Qwuo2OG9
Posted Jun 10, 2024 - 10:25 PDT
Monitoring
We continue to experience reduced error rate and will continue to monitor.
Posted Jun 04, 2024 - 10:14 PDT
Update
We are continuing to monitor as users are experiencing reduced error rate to login.
Posted Jun 03, 2024 - 14:45 PDT
Identified
We have identified a potential root cause. We are currently testing out several proposed improvements. Further we have increased our telemetry as we monitor this issue going forward. Updates to follow.
Posted May 31, 2024 - 15:31 PDT
Update
We have identified some contributing factors that we are working to resolve through an update. The full root cause is still under investigation.

The current workaround will be to perform sign-ins as shown by the Outreach purple banner that is shown in Gmail and Google Calendar.
Posted May 31, 2024 - 04:01 PDT
Update
We are continuing to investigate this issue.
Posted May 31, 2024 - 00:13 PDT
Update
We are continuing to investigate this issue, where users are being asked to sign in multiple times a day in the chrome extension. We have not found root cause, but are actively working on resolving this issue as quickly as possible.

The current workaround will be to perform sign-ins as shown by the Outreach purple banner that is shown in Gmail and Google Calendar.
Posted May 30, 2024 - 14:18 PDT
Investigating
We are currently investigating issues around our chrome extension where users are being asked to sign in multiple times a day.

Please note, due to Google Chrome's new policy around extensions; if a user has not utilized the chrome extension for more than 6 hours, then the expectation is that the user will be asked to sign-in again. This is a new policy that has been enforced by the Google Chrome Extensions service.
Posted May 30, 2024 - 09:46 PDT
This incident affected: Outreach Everywhere (App1a, App1b, App1c, App1d, App1e, App1f, App2a, App2b, App2c, App4a).