Users seeing errors when performing emailing tasks with the Outreach Everywhere Extension
Incident Report for Outreach
Resolved
A fix has been implemented and this issue is now mitigated. If you are still seeing errors, please close your sidebar window and re-open it to see the fix.
Posted Nov 13, 2023 - 13:00 PST
Identified
We're investigating reports of users encountering the error message "Something went wrong" when attempting to perform emailing-related tasks with the Outreach Everywhere Extension sidebar.

We've identified the issue and we're actively working on a fix. An update will be provided when the fix is in place.
Posted Nov 13, 2023 - 12:52 PST
This incident affected: App2c (Outreach Everywhere), App4a (Outreach Everywhere), App2b (Outreach Everywhere), App1a (Outreach Everywhere), App1e (Outreach Everywhere), App1f (Outreach Everywhere), App2a (Outreach Everywhere), App1b (Outreach Everywhere), App1c (Outreach Everywhere), and App1d (Outreach Everywhere).