Issues accessing Google services, authenticating and sending email
Incident Report for Outreach
Resolved
This issue is resolved. As of 11:21 AM PT, we observed successful connections to Google. At that time, a backlog of emails requests processed; all users are now able to send emails with Gmail as expected.
Posted Nov 16, 2023 - 12:22 PST
Identified
As of 11:21 AM PT, we're observing an improvement in connections to Google services. As a result, emails sent from Gmail addresses are beginning to send successfully, however a backlog of email requests is being processed.
Posted Nov 16, 2023 - 11:36 PST
Investigating
We are investigating reports of issues connecting to Google services, including sending emails in Outreach from Gmail. Users may be encountering errors messages and/or authentication issues when attempting to send scheduled or ad hoc emails. More information will be provided as it becomes known.
Posted Nov 16, 2023 - 11:13 PST
This incident affected: App2c (Mailbox Sync), App4a (Mailbox Sync), App2b (Mailbox Sync), App1a (Mailbox Sync), App1e (Mailbox Sync), App1f (Mailbox Sync), App2a (Mailbox Sync), App1b (Mailbox Sync), App1c (Mailbox Sync), and App1d (Mailbox Sync).