Task Flow Issues
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 16:36 PDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 09:01 PDT
This incident affected: App2b (Taskflow), App1a (Taskflow), App1e (Taskflow), App2a (Taskflow), App1f (Taskflow), App1b (Taskflow), App1c (Taskflow), and App1d (Taskflow).