Increased latency and platform loading issues in app1c
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 14:34 PST
Monitoring
We identified a root cause, and at approximately 12:45 PM PT, we scaled our resources to serve all existing traffic. Since that time, we've slowly been observing recovery. Some users may be seeing functionality return to normal, though we plan to validate the success of our scaling operation for the next 30-60 minutes.
Posted Jan 17, 2023 - 13:51 PST
Update
We are engaging additional resources to assist with our investigation. An update will be provided when a root cause has been determined, or as new information becomes available.
Posted Jan 17, 2023 - 10:52 PST
Investigating
We're investigating reports of issues accessing parts of the Outreach platform in app1c. Updates will be provided as more information becomes known.
Posted Jan 17, 2023 - 09:50 PST
This incident affected: App1c (Application).