Application Response Time - Some pages loading slowly for users
Incident Report for Outreach
Resolved
This issue has been resolved. If you continue to see issues loading pages, please refresh your browser.
Posted Jan 19, 2023 - 14:43 PST
Monitoring
Our fix has been implemented to production environments. For recovery, impacted users can refresh their browsers. We will continue to monitor telemetry to validate the success of the fix.
Posted Jan 19, 2023 - 14:25 PST
Update
We have built a fix and we are in the process of deploying the fix, first to staging environments, then after a period of validation, to all impacted production environments. This process should complete within the next 2-4 hours.
Posted Jan 19, 2023 - 11:46 PST
Identified
We've identified the root cause and we're exploring our options to mitigate the issue.
Posted Jan 19, 2023 - 10:24 PST
Investigating
We're investigating reports of increased latency when loading certain pages in the Outreach platform. At this time it appears this issue is affecting a limited subset of users in app1c, app1e, and app2a. Updates will provided as more information becomes known.
Posted Jan 19, 2023 - 09:41 PST
This incident affected: App1e (Application), App2a (Application), and App1c (Application).