Issues loading platform
Incident Report for Outreach
Resolved
Our team has successfully fixed the problem, and all systems are now operating normally.
Posted Mar 22, 2024 - 10:30 PDT
Monitoring
We are currently monitoring the situation, as the loading issues and slowness previously reported appear to be mitigated.
Posted Mar 22, 2024 - 09:31 PDT
Update
We are currently experiencing intermittent loading issues and slowness in the platforms when loading pages. Some error messages such as, "It may be an issue with our server and "Reloading could help, but if it doesn't, drop us a line." or "Unknown Error Occurred. Please try again."
Posted Mar 22, 2024 - 09:01 PDT
Investigating
We are currently experiencing loading issues and slowness in the platform, affecting our customers hosted in these areas. Users may encounter errors such as login issues or specific error messages such as, "It may be an issue with our server. Reloading could help, but if it doesn't, drop us a line." or "Unknown Error Occurred. Please try again."
Posted Mar 22, 2024 - 08:52 PDT
This incident affected: Application (App2a, App2c).