Outreach Voice issues in app2c
Incident Report for Outreach
Resolved
This issue has been resolved. After a period of observing telemetry, all systems were fully restored as of 10:10 AM PT.
Posted Aug 25, 2023 - 12:44 PDT
Monitoring
Telemetry indicated issues interacting with Outreach Voice between approximately 9:55 AM - 10:10 AM PT. At this time, we are observing recovery for our Voice systems, and we will continue to monitor the situation.
Posted Aug 25, 2023 - 10:41 PDT
Investigating
We're investigating reports of call placement and/or Outreach Voice issues for users in app2c.
Posted Aug 25, 2023 - 10:21 PDT
This incident affected: App2c (Outreach Voice).