Users receiving "Internal Error" messaging
Incident Report for Outreach
Resolved
The incident has been resolved.
Posted Jan 09, 2020 - 10:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2020 - 07:33 PST
Investigating
Some users may be receiving a generic "Internal Server Error" message when attempting to use certain features of Outreach. Our engineering teams have been engaged and are currently investigating.
Posted Jan 09, 2020 - 07:18 PST
This incident affected: App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), App1c (Application), and App1d (Application).