Notice of Upcoming Platform Maintenance
Incident Report for Outreach
Resolved
All maintenance has completed.
Posted Feb 13, 2023 - 09:29 PST
Monitoring
Outreach will be performing scheduled maintenance to upgrade our infrastructure over the next several weekends.

The following is the schedule of our remaining maintenance events for each environment (please note these times are subject to change):

app1b - complete
app1f - complete
app1e - complete
app1c - complete
app1a - complete
app2c - complete
app2b - complete
app2a - complete

(You can verify which environment you are in by reading the URL when logged-in to your Outreach instance)

During this time, access to the Outreach platform will be unavailable and you will not be able to use Outreach functionality. Please make sure to complete and save any work 15 minutes prior to the start of the maintenance, as unsaved work will be lost once maintenance begins.

The maintenance is expected to complete within the 4 hour time window, and some Outreach users may begin seeing access restored sooner as the maintenance progresses.

Once the migration is complete, services will become available for use and backfill unless noted below:

- Missed calls during this time will not populate in Outreach
- Since Kaia will not record any meetings, Kaia recordings will be missing for this time period in Outreach Guide and Outreach Commit
- Open and clicks during this time by prospects will not be tracked

We appreciate your understanding and flexibility as we improve our platform. If you ever have any questions, please create a ticket in our support portal so that we can assist you.
Posted Jan 03, 2023 - 14:53 PST
This incident affected: App2c (Application), App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), and App1c (Application).