Slowness Reported for Customers on App1b, App1c & App1f
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted May 26, 2020 - 12:48 PDT
Update
We are continuing to monitor for any further issues.
Posted May 26, 2020 - 11:19 PDT
Monitoring
CRM data syncing should be caught up for all bentos except App1c, we are continuing to monitor backlog and will notify when resolved.
Posted May 26, 2020 - 11:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2020 - 09:38 PDT
Update
Some users may seeing delays in data syncing. We are continuing to work on a fix.
Posted May 26, 2020 - 09:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2020 - 07:55 PDT
Investigating
We are currently investigating this issue.
Posted May 26, 2020 - 07:13 PDT
This incident affected: App1f (CRM Sync, Mailbox Sync), App2a (CRM Sync, Mailbox Sync), App1b (CRM Sync, Mailbox Sync), and App1c (CRM Sync, Mailbox Sync).