Issues loading the Outreach platform
Incident Report for Outreach
Resolved
After a period of monitoring, this issue is resolved.
Posted Feb 09, 2024 - 10:57 PST
Monitoring
Our backend infrastructure experienced a brief resource allocation issue between approximately 9:24-9:31 AM PT. Since that time, we have observed normal operations. We are continuing to monitor the situation, and a further update will be provided within the next 30 minutes.
Posted Feb 09, 2024 - 10:22 PST
Investigating
We're investigating reports of issues accessing the Outreach platform and using various Outreach services. More information will be provided as it becomes known.
Posted Feb 09, 2024 - 09:57 PST
This incident affected: App2c (Application), App4a (Application), App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), App1c (Application), and App1d (Application).