Emails failing to deliver
Incident Report for Outreach
Resolved
Engineering has confirmed that the fix has resolved any platform degradation.
Posted Jun 19, 2018 - 15:46 PDT
Monitoring
A fix has been implemented and rolled out to all customers. We are continuing to monitor platform performance.
Posted Jun 19, 2018 - 09:32 PDT
Identified
The issue has been identified and our engineers are currently implementing a fix. We will continue to update you until we have full resolution.
Posted Jun 19, 2018 - 08:45 PDT
Investigating
Customers with a default time zone set in their org settings are seeing email failures when using variables. Our engineers are investigating the issue and working on implementing a fix.
Posted Jun 19, 2018 - 08:20 PDT