Possible platform slowness
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 15:05 PDT
Update
We are seeing recovery in some bentos after applying a fix. We are still working to completely mitigate the issue in other bentos.
Posted Jul 25, 2024 - 14:17 PDT
Update
We're continuing to work on a fix to resolve the platform slowness.
Posted Jul 25, 2024 - 13:00 PDT
Update
We are continuing to investigate the possible platform slowness.
Posted Jul 25, 2024 - 11:58 PDT
Update
We've identified slowness with two additional bentos and continuing to work on a fix to resolve the slowness for all affected bentos.
Posted Jul 25, 2024 - 11:28 PDT
Update
We've identified slowness additional bentos impacted with slowness and continuing to work on a fix to resolve the slowness.
Posted Jul 25, 2024 - 11:10 PDT
Identified
We've identified and working on a fix to resolve the slowness.
Posted Jul 25, 2024 - 10:29 PDT
Update
We are continuing to investigate slowness that's causing delay with completion of tasks or usage of the Outreach platform.
Posted Jul 25, 2024 - 10:03 PDT
Investigating
We are currently investigating.
Posted Jul 25, 2024 - 09:47 PDT
This incident affected: Application (App1a, App1b, App1c, App1e, App1f, App2a, App2b, App2c, App4a).