Application Status Update
Incident Report for Outreach
Resolved
This issue is mitigated. Users experiencing issues accessing the platform may refresh to see improvement.
Posted Sep 21, 2022 - 15:07 PDT
Monitoring
We have rolled out a fix for this issue. Users still seeing impact may need to refresh their instances to see recovery. We will continue to monitor our fix to validate its success.
Posted Sep 21, 2022 - 14:58 PDT
Identified
Starting as early as 2:02 PM PDT, some users may have issues accessing parts of the Outreach platform including, but not necessarily limited to Calls, Tasks, List Views, Prospects, and Emails. We've identified a preliminary root cause and we're exploring mitigation options. Updates will be provided as more information becomes known.
Posted Sep 21, 2022 - 14:51 PDT
This incident affected: App4a (Application), App2c (Application), App2b (Application), App1f (Application), App2a (Application), App1e (Application), App1a (Application), App1c (Application), App1d (Application), and App1b (Application).