Outreach Everywhere issues on Gmail
Incident Report for Outreach
Resolved
A fix has been deployed and a new version of the Chrome Extension (1.3.31) has been released and is available in the Chrome Store at this time. Users are advised to update to the new version at their earliest convenience.
Posted Nov 06, 2019 - 09:17 PST
Monitoring
A new version of the Chrome Extension has been released and is available in the Chrome Store at this time. Users are advised to update to the new version at their earliest convenience.
Posted Nov 06, 2019 - 08:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2019 - 07:03 PST
Investigating
We are currently experiencing issues with Outreach Everywhere with users using Gmail. Engineering is currently investigating
Posted Nov 06, 2019 - 05:38 PST
This incident affected: App2b (Outreach Everywhere), App1a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1e (Outreach Everywhere), App1f (Outreach Everywhere), App2a (Outreach Everywhere), App1b (Outreach Everywhere), App1c (Outreach Everywhere), and App1d (Outreach Everywhere).