Polling delays
Incident Report for Outreach
Resolved
This issue has been resolved. All previously-unprocessed polling activities have now processed.
Posted Sep 14, 2023 - 10:52 PDT
Update
We have deployed a fix for the issue to all production environments. At this time, polling activities will continue and will process per the organization's established polling interval. Unfinished polling activities will complete in the order they were started.

We will continue to monitor telemetry and provide an update within the next 60 minutes.
Posted Sep 14, 2023 - 09:20 PDT
Identified
Starting at approximately 7:00 PM PT on Sep 13, 2023, Outreach users may encounter delays completing a portion of polling activities.

We have identified the root cause, and we're deploying a fix. The fix is expected to be complete within the next 1-2 hours, however after the fix is in place, we will continue to process a backlog of polling activities.

An update will be provided when the fix is in place, and when we begin processing backlogged polling activities.
Posted Sep 14, 2023 - 08:34 PDT
This incident affected: App2c (CRM Sync), App4a (CRM Sync), App2b (CRM Sync), App1a (CRM Sync), App1e (CRM Sync), App1f (CRM Sync), App2a (CRM Sync), App1b (CRM Sync), App1c (CRM Sync), and CRM Sync.