Application Status Update
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted 4 days ago. Jul 11, 2019 - 10:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Jul 11, 2019 - 09:28 PDT
Investigating
Some Outreach users may be experience issues logging in at this time. Engineering is currently investigating the issue.
Posted 4 days ago. Jul 11, 2019 - 08:50 PDT
This incident affected: App2a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice).