Outreach accessibility issues
Incident Report for Outreach
Resolved
The fix has been implemented, functionality restored.
Posted Aug 21, 2023 - 06:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 06:31 PDT
Identified
The issue has been identified - please bare with us as we search for a fix to apply to individual bentos and restore functionality.
Posted Aug 21, 2023 - 06:28 PDT
Investigating
Outreach accessibility issues on all bentos - we are currently investigating the cause. Please bare with us as we investigate.
Posted Aug 21, 2023 - 06:21 PDT
This incident affected: App2c (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App4a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), Website Resources (Outreach.io Website), App2b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1e (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1f (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App2a (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), App1c (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports), and App1d (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice, Public API, Reports).