Users unable to complete a Bulk Import
Incident Report for Outreach
Resolved
This issue has been resolved. All users should now be able to import successfully.
Posted May 13, 2024 - 12:24 PDT
Update
Engineering has identified a root cause and is currently in the process of rolling back the update they believe is responsible for the issue. We'll post another update within the next half hour.
Posted May 13, 2024 - 12:16 PDT
Identified
Some users are unable to complete a Bulk Import because they are unable to see or select fields when importing. Engineering is currently investigating. We'll post another update within the next half hour.
Posted May 13, 2024 - 12:06 PDT
This incident affected: Application (App1a, App1b, App1c, App1d, App1e, App1f, App2a, App2b, App2c, App4a).