Application response time
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 13:31 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2020 - 13:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 13:19 PST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 13:06 PST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2020 - 12:00 PST
Investigating
Some Outreach users may be experiencing slower response times. Engineering is investigating the issue.
Posted Jan 22, 2020 - 11:43 PST
This incident affected: App1e (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1f (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), App1b (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice), and App1d (Application, CRM Sync, Mailbox Sync, Taskflow, Third Party Integration, Outreach Everywhere, Outreach Voice).