We are seeing improvements in load times and believe the issue has been mitigated. We're continuing to monitor for any abnormalities.
Posted Sep 17, 2024 - 14:31 PDT
Update
Some users in app2a are continuing to see slowness when accessing and completing tasks. Engineering is currently investigating the outstanding slowness.
Posted Sep 17, 2024 - 12:40 PDT
Update
Users should begin to see some improvement in their instances. Engineering is continuing to monitor.
Posted Sep 17, 2024 - 11:32 PDT
Identified
Engineering has identified the root cause and is implementing a fix. We'll post another update within the next half hour.
Posted Sep 17, 2024 - 10:04 PDT
Update
Engineering is continuing to investigate. We'll update again within the next half hour.
Posted Sep 17, 2024 - 09:41 PDT
Investigating
Users on app2a may experience slowness when completing actions like tasks. Engineering is currently investigating. We'll post another update within the next half hour.