Tasks not loading for some users on app1b
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 15:15 PDT
Monitoring
Fix has been applied and we are seeing recovery. We will continue to monitor the status.
Posted Sep 19, 2024 - 14:43 PDT
Update
Engineering team is currently testing the fix. We will keep you posted within the next hour.
Posted Sep 19, 2024 - 13:34 PDT
Update
Engineering is currently deploying a fix. We'll update again once it's live.
Posted Sep 19, 2024 - 10:40 PDT
Identified
Engineering believes they have identified the root cause and are currently working on a fix.
Posted Sep 19, 2024 - 10:25 PDT
Update
Engineering is continuing to investigate. We'll post another update within the next half hour.
Posted Sep 19, 2024 - 09:55 PDT
Update
Engineering is continuing to investigate. In the meantime, impacted users should be able to select a smaller number of tasks as a workaround.
Posted Sep 19, 2024 - 09:25 PDT
Investigating
When users on app1b attempt to access tasks, they're receiving an "Unknown Error has Occurred" error message. Engineering is currently investigating.
Posted Sep 19, 2024 - 08:55 PDT
This incident affected: Task Flow (App1b).