Daily Activity Report - Emails Delivered data delayed
Incident Report for Outreach
Resolved
After a period of monitoring, we've confirmed all Emails Delivered data was successfully restored by 11:30 AM PT. This issue is resolved.
Posted Jan 29, 2024 - 12:32 PST
Monitoring
As of approximately 11:30 AM PT, all delayed Emails Delivered data has been restored. We are continuing to monitor telemetry to validate the success of our fix.
Posted Jan 29, 2024 - 11:51 PST
Update
We're implementing a fix, and we expect the fix to complete within the next 2-3 hours. An update will be provided within the next 3 hours, or as events warrant.
Posted Jan 29, 2024 - 10:56 PST
Identified
We've identified the issue and we're exploring mitigation options to restore delayed Emails Delivered data. This issue is not impacting users in our European environment.

An update will be provided when a fix is in place, or as events warrant.
Posted Jan 29, 2024 - 10:22 PST
Investigating
We're investigating reports of delayed Emails Delivered data in the Daily Activity Report. More information will be provided when it becomes known.
Posted Jan 29, 2024 - 09:54 PST
This incident affected: App2c (Reports), App4a (Reports), App2b (Reports), App1a (Reports), App1e (Reports), App1f (Reports), App2a (Reports), App1b (Reports), App1c (Reports), and App1d (Reports).