We have mitigated the issue and will be monitoring to ensure stability.
Posted Aug 29, 2024 - 18:33 PDT
Monitoring
A fix has been implemented. We are seeing signs of recovery whereas outbound sync for organizations in app2c is working as expected. We are now actively monitoring this issue for full recovery.
Posted Aug 29, 2024 - 17:12 PDT
Identified
We have identified the issue and implemented a potential fix. We are seeing initial improvement on outbound sync for organizations in app2c, and will continue to update on further progress we make.
Posted Aug 29, 2024 - 16:26 PDT
Update
We are still actively investigating this issue, and will continue to provide updates.
Posted Aug 29, 2024 - 15:42 PDT
Update
We are still actively investigating this issue, and will continue to provide updates.
Posted Aug 29, 2024 - 15:01 PDT
Investigating
We are currently investigating reports of an issue where outbound sync is failing for organizations in app2c. We are actively investigating this issue and will provide an update as soon as possible.