Reporting Latency
Incident Report for Outreach
Resolved
We have mitigated the issue with reporting delays. The incident has been resolved.
Posted Mar 20, 2024 - 16:13 PDT
Monitoring
Users hosted in East Coast US, has been successfully mitigated, and we are currently monitoring others.
Posted Mar 20, 2024 - 15:18 PDT
Identified
We are currently addressing an incident that has caused delays in reporting across our platform. Impacted users may notice temporary gaps in reporting metrics that refresh daily. This affects reports such as the Sales Execution Report, Team Performance, and Sequence Performance.

We have identified the underlying issue and are actively applying a fix. We expect the data ingestion process to be complete within the next few hours.
Posted Mar 20, 2024 - 14:00 PDT
This incident affected: Reports (App1a, App1b, App1c, App1d, App1e, App1f, App2a, App2b, App2c), App2c (Reports), App2b (Reports), App1a (Reports), App1e (Reports), App1f (Reports), App2a (Reports), App1b (Reports), App1c (Reports), and App1d (Reports).