Delayed reporting for some users
Incident Report for Outreach
Resolved
Reporting is now up-to-date for all users.
Posted Jan 30, 2024 - 12:12 PST
Update
We are continuing to monitor the status of the reporting data ingestion. We expect all data will be ingested within the next 2-3 hours, however some users may begin to see their data from the Jan 29 period appear as the data ingestion process progresses. An update will be provided when all data has fully ingested.
Posted Jan 30, 2024 - 09:57 PST
Identified
Some users may see a delay in the update to their reporting. Engineering is already aware of the problem and pushing the update through again. We'll update again as soon as we have another update.
Posted Jan 30, 2024 - 08:41 PST
This incident affected: App1a (Reports), App1e (Reports), App1f (Reports), App1b (Reports), App1c (Reports), and App1d (Reports).