Email Sending Issues
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 20:30 PDT
Monitoring
We are now tracking improved time to send, we will continue to monitor.
Posted Mar 26, 2020 - 18:12 PDT
Update
We are continuing investigating a fix for this issue. Thank you for your patience.
Posted Mar 26, 2020 - 16:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2020 - 14:24 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 13:07 PDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 12:22 PDT
Investigating
Some Outreach users may be experiencing issues with emails sending. Engineering is currently investigating the issue.
Posted Mar 26, 2020 - 11:43 PDT
This incident affected: App1f (Application).