Depreciated functionality with LinkedIn integration
Incident Report for Outreach
Resolved
Our Engineers have worked with LinkedIn, who have confirmed this has been resolved.
Posted Mar 31, 2020 - 09:18 PDT
Update
There has been an issue reported with LinkedIn and this will impact all Outreach users using the LinkedIn functionality. We will update you when LinkedIn has resolved the issue.
Posted Mar 31, 2020 - 06:07 PDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2020 - 05:51 PDT
This incident affected: App2b (Third Party Integration), App1a (Third Party Integration), App1e (Third Party Integration), App1f (Third Party Integration), App2a (Third Party Integration), App1b (Third Party Integration), App1c (Third Party Integration), and App1d (Third Party Integration).