Users are unable to setup/connect via OAuth for Gmail and O365
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 10:44 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2020 - 10:42 PDT
Identified
This issue is only affecting users who have not set up or connected to their mail provider (Gmail or O365). Users who are already connected will not experience this issue. Engineering is working on a fix.
Posted Apr 01, 2020 - 07:28 PDT
This incident affected: App2b (Mailbox Sync), App1a (Mailbox Sync), App1e (Mailbox Sync), App1f (Mailbox Sync), App2a (Mailbox Sync), App1b (Mailbox Sync), App1c (Mailbox Sync), and App1d (Mailbox Sync).