Latency issues on bento app2c
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 15:37 PDT
Update
We are seeing recovery with the CRM delays. Some users might experience up to 3-5 minute delays with the syncs, but we are trending towards a resolution. We are continuing to monitor the improvements.
Posted Sep 23, 2024 - 15:12 PDT
Monitoring
Our engineers have identified the issue(s) and have released updates to work towards a complete resolution. We will be monitoring this behavior and will report back in 1 hour.
Posted Sep 23, 2024 - 14:01 PDT
Update
Some users are still experiencing latency and outbound sync related delays. We are investigating it.
Posted Sep 23, 2024 - 13:04 PDT
Identified
We've deployed a fix and are currently seeing reduced error rates at this time. We will be continuing to monitor this behavior.
Posted Sep 23, 2024 - 10:43 PDT
Update
We are continuing to investigate this issue with slowness. Another update will be provided in 30 minutes.
Posted Sep 23, 2024 - 09:31 PDT
Update
We are continuing to investigate this issue. Another update will be provided in 30 minutes.
Posted Sep 23, 2024 - 08:36 PDT
Investigating
We are currently looking into the cause of the issue of increased latency on server app2c, please bear with us while we investigate the issue
Posted Sep 23, 2024 - 07:56 PDT
This incident affected: Application (App2c).