Application Response Time
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 20:44 PST
Monitoring
Our engineering team has deployed a fix and we are now monitoring the result.
Posted Jan 15, 2021 - 18:54 PST
Update
Our engineering team is continuing to work towards a fix. Thank you for your patience.
Posted Jan 15, 2021 - 18:27 PST
Update
At this time the general slowness experienced in the platform has subsided. API webhooks are still delayed and our engineering teams continue to work to resolve.
Posted Jan 15, 2021 - 13:41 PST
Identified
Our engineering group has identified the cause of this issue and are currently working to deploy appropriate mitigations.
Posted Jan 15, 2021 - 11:14 PST
Update
We continue to investigate this issue with urgency. In addition to slower response in sequencing and Imports, users may also notice that activities may also fail to load in a timely manner.
Posted Jan 15, 2021 - 10:38 PST
Update
Our engineering group continues to investigate this issue with urgency.
Posted Jan 15, 2021 - 08:40 PST
Investigating
Some Outreach users may be experiencing slower response times in sequencing and imports Engineering is investigating the issue.
Posted Jan 15, 2021 - 07:44 PST
This incident affected: App1f (Application).