Slow load times with tasks
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 14:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 13:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 13:38 PST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 13:37 PST
Investigating
Some Outreach users may be experiencing slow load times with tasks in Outreach. Engineering is investigating the issue.
Posted Jan 14, 2020 - 12:58 PST
This incident affected: App2b (Taskflow), App1a (Taskflow), App1e (Taskflow), App2a (Taskflow), App1f (Taskflow), App1b (Taskflow), App1c (Taskflow), and App1d (Taskflow).