Call Log Errors
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 18:01 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 15:31 PST
Investigating
Some Outreach users may be experiencing errors with call logs showing inaccurate call data. Engineering is currently investigating the issue.
Posted Feb 18, 2020 - 15:02 PST
This incident affected: App2b (Application), App1a (Application), App1e (Application), App1f (Application), App2a (Application), App1b (Application), App1c (Application), and App1d (Application).