Impact To Salesforce Customer Orgs
Incident Report for Outreach
Resolved
Salesforce has restored administrators' access to all affected orgs. They have prepared a set of instructions for admins that may need guidance on how to manually restore those user permissions. They have also notified admins via an email that contained a link to the instructions.
Posted 5 months ago. May 18, 2019 - 09:01 PDT
Identified
The Salesforce Technology team is investigating an issue impacting Salesforce customers who use Pardot, or have used Pardot in the past. As a result, Outreach customers using Salesforce may see a delay in syncing activities to/from Salesforce. You can keep up to date with Salesforce’s progress here (https://status.salesforce.com/products/all).
Posted 5 months ago. May 17, 2019 - 11:05 PDT