Call Quality and Connectivity
Incident Report for Outreach
Resolved
Our engineering team has resolved this issue and full functionality has been restored.
Posted 7 months ago. Mar 27, 2019 - 15:13 PDT
Update
We are currently still monitoring performance closely while working on a longer term solution.
Posted 7 months ago. Mar 27, 2019 - 11:51 PDT
Monitoring
We have implemented a patch that will provide stability. We are monitoring performance closely while working on a longer term solution.
Posted 7 months ago. Mar 27, 2019 - 10:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 27, 2019 - 08:49 PDT
Investigating
Customers may be experiencing issues affecting call quality and connectivity. Our engineering team is currently investigating.
Posted 7 months ago. Mar 27, 2019 - 07:19 PDT