"Unable to Import" Error Message When Importing Leads/Contacts From Salesforce to Outreach Via The Outreach Everywhere Extension
Incident Report for Outreach
Resolved
This issue is now resolved.
Posted Jun 28, 2024 - 03:02 PDT
Identified
The issue has been identified and our engineering team are working on the fix.
Posted Jun 28, 2024 - 02:38 PDT
Investigating
We are currently investigating this issue.
Posted Jun 28, 2024 - 01:11 PDT
This incident affected: Outreach Everywhere (App1a, App1b, App1c, App1d, App1e, App1f, App2a, App2b, App2c, App4a).