Prospects stuck in pending on app1c
Incident Report for Outreach
Resolved
This issue is now resolved.
Posted Jul 16, 2024 - 10:43 PDT
Identified
We have identified the issue affecting pending prospects and are actively working on a resolution.
Posted Jul 16, 2024 - 10:06 PDT
Investigating
Some prospects in sequence on app1c bentos are stuck in a pending state with a "We are still working on this. Please check back in a few minutes." error message.

Impacted users should be able to manually activate prospects as a workaround until this issue is resolved.

Engineers have been paged and are currently investigating. We'll post another update within the next half hour.
Posted Jul 16, 2024 - 09:28 PDT
This incident affected: Application (App1c).