App4a/App1b - Issues loading the Outreach platform
Incident Report for Outreach
Resolved
We applied a fix for the App1b environment. Users in this environment are able to load the platform as expected.
Posted Feb 29, 2024 - 10:37 PST
Update
Users in the App1b production environment may experience transient issues loading pages in the platform. An update will be provided when a fix is in place.
Posted Feb 29, 2024 - 10:20 PST
Monitoring
We identified the issue and took steps to mitigate impact. We are continuing to monitor the situation.
Posted Feb 29, 2024 - 10:09 PST
Investigating
We're investigating reports of increased latency and/or timeouts when attempting to load certain pages in the Outreach platform for users in the App4a production environment. Updates will provided as more information becomes known.
Posted Feb 29, 2024 - 09:42 PST
This incident affected: App4a (Application) and App1b (Application).