Issues placing calls with Outreach Voice
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 12:17 PST
Monitoring
We have reverted the configuration change and scaled our resources to alleviate impact. Users in the app1a, app1b, and app1c environments are fully recovered.

Users in the app2c environment may experience brief delays seeing changes made in the platform populate in list views (for example, a newly-created Account may be delayed populating in the Accounts list view).
Posted Feb 27, 2024 - 10:29 PST
Identified
We've identified an increase in resource consumption caused by a recent configuration change, and we're scaling our resources to mitigate impact.

Users in impacted environments may be experiencing intermittent increased latency when attempting to load pages or perform actions in the platform, but retries may be successful.
Posted Feb 27, 2024 - 09:52 PST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 09:15 PST
Investigating
We're investigating reports of issues placing calls with Outreach Voice and other issues loading pages in the Outreach platform. More information will be provided as it becomes known.
Posted Feb 27, 2024 - 09:02 PST
This incident affected: App2c (Application, Outreach Voice), App1a (Application, Outreach Voice), App1b (Application, Outreach Voice), and App1c (Application, Outreach Voice).