Outreach application slowness
Incident Report for Outreach
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 06:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 06:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2024 - 05:52 PST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 05:49 PST
This incident affected: App1a (Application), App1e (Application), App1f (Application), App1b (Application), App1c (Application), and App1d (Application).